Elzershark

Elzershark SmartHome

Alles Rund um Smart Home Technik. Alexa, ioBroker &Co


Ich Empfehle keine Block-/ Adaware Blocker u.s.w. auf dieser Seite zu aktivieren.

Die können Bilder blockieren auf dieser Webseite.

Bedeutet Ihr seht nicht alles und versteht z.B. bestimmte Zusammenhänge dadurch nicht.

Diese Webseite/Forum hat keine versteckte Werbung oder sowas..

Letzte Aktivitäten

  • wendeling

    Hat einen Kommentar an die Pinnwand von Elzershark geschrieben.
    Pinnwand-Kommentar
    Hallo, habe das mit der SD Karte und dem Raspberry 4 umgesetzt.Funktioniert auch alles so weit. Hab aber nicht das Auswahlfenster mit der Frage ob ich mit oder ohne SD Karte arbeiten möchte. Jetzt meine Frage, gibt es eine Möglichkeit dies wieder
  • CrazyMadPat

    Hat eine Antwort im Thema Amazon Echo Wall Clock Uhr verfasst.
    Beitrag
    Hallo Elzershark,

    Habe dir zwar schon bei Youtube unter das Video geschrieben aber ich denke das passt hier besser hin.

    Danke für deine ausführlichen Erklärungen. Leider funktioniert es bei mir nicht.
    Nach erfolgreichen flashen und herstellen der…
  • Elzershark

    Hat eine Antwort im Thema Tuya Adapter Iobroker verfasst.
    Beitrag
    Raspi neustarten....
  • fifthstar

    Hat das Thema KNX und iobroker gestartet.
    Thema
    Hallo Leute,
    bin auch taufrisch hier. Ich installiere gerade den iobroker als ersatz für meine alte ETS. Hatte jetzt schon die ETS 5 demo auf meinem WIN10 installiert (und die Inside auf dem Handy), mit adapter port :8081, läuft auch soweit. Jetzt…
  • drhamburger

    Hat das Thema Tuya Adapter Iobroker gestartet.
    Thema
    Hallo Leute,

    Ich bin noch ganz frisch im Thema was IOBROKER angeht. Ich benötige Hilfe bei einem Adapter.
    ich habe den TUYA Adapter Installiert, der findet kein einziges Netzwerk gerät, und Startet Ständig neu. Ich weiß nicht mehr weiter hat jemand…
  • mit pi4 geht das quasy noch nicht...
    Anleitung kommt noch. Er kann noch nicht "ohne" SD-Karte booten. Aber von SSD dann weiter drauf zugreifen..
  • mistermaster

    Beitrag
    Alles klar! Danke für die Nachricht. Mein Pi4 freut sich schon auf eine Anleitung!
  • Elzershark

    Beitrag
    Ich gehe fast davon aus, das Du das nicht auf ein Raspberry installierst, richtig?
    Dann musst Du wahrscheinlich dein Root Benutzer als Zugangsdaten eingeben. Da manche Linux Systeme kein "sudo" ausführen(können)
  • (Zitat von Elzershark)

    Ich habe alle Befehle, wie im Video angegeben ausgeführt. Aber wenn ich das Ganze nochmals mache, ist es trotzdem nicht installiert. Kann man das irgendwie nachholen?
  • Elzershark

    Beitrag
    sudo apt-get --purge remove node = löscht node...
    Der Befehl sagt nur, das man nicht löschen kann, da er "ab" diesem Befehl nachkontrolliert, ob Node zu deinstallieren geht.

    Wenn Du alles "fertig" hast, in Putty einfach

    node -v

    eingeben. Taucht da…