Admin 3.6.2 -> 4.0.10

  • jetzt hab ich in mühevoller arbeit iobroker "fast" fertig.


    allerdings kann ich admin nicht updaten. bekomme folgende fehlermeldung:

    host.ioBroker-Pi Invalid version of "admin". Installed "3.6.2", required ">=4.0.1

    Das problem ist, dass ich danach das webinterface nicht mehr aufrufen kann. hab dank deiner tollen anleitungen jetzt mindestenst 5x wieder alles repariert. langsam drehe ich durch ^^ habe jetzt seit 10 stunden das internet durchforstet und irgendwie klappt garnichts :(


    wär echt spitze, wenn mir da jemand mal helfen könnte.

    LG*

  • habe inzwischen 3 admins (deaktiviert) und scheinbar Admin auch mehrfach... und hab echt keine lust nochmal alles neu zu installieren. update per klick geht jedenfalls nicht, das habe ich schon mehrfach versucht und bin kläglich gescheitert ^^